[auscope-geosciml] Enterprise Architect and Subversion error [SEC=UNCLASSIFIED]

Oliver.Raymond at ga.gov.au Oliver.Raymond at ga.gov.au
Thu May 3 19:53:20 EDT 2012


Dear EA users,

I have just got a new computer with Enterprise Architect v9.3.931 and Subversion v1.6.9.  I tried to establish Version Control Settings in EA (eg, for HollowWorld and GeoSciML subversion repository packages), but I got the following error message:

"svn: The path '.' Appears to be part of a Subversion 1.7 or greater working copy. Please upgrade your Subversion client to use this working copy."

So I upgraded to Subversion v1.7.3 and uninstalled v1.6.9, but I am still getting the same error in EA.

Does anyone know what is going wrong here?

[cid:image002.jpg at 01CD29DB.BB29AE20]

__________________________________________________________________

Ollie Raymond
Section Leader  |  National Geological Maps and Data Standards Section
Minerals and Natural Hazards Division  |  GEOSCIENCE AUSTRALIA

Interoperability Working Group
IUGS Commission for the Management and Application of Geoscience Information
__________________________________________________________

Phone:  +61 2 6249 9575    Fax:  +61 2 6249 9917
Email:  Oliver.Raymond at ga.gov.au<mailto:Oliver.Raymond at ga.gov.au>    Web:  www.ga.gov.au<http://www.ga.gov.au/>
Cnr Jerrabomberra Avenue and Hindmarsh Drive Symonston ACT
GPO Box 378 Canberra ACT 2601 Australia

Applying geoscience to Australia's most important challenges


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.opengeospatial.org/pipermail/geosciml/attachments/20120504/74accc36/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 57901 bytes
Desc: image002.jpg
URL: <http://lists.opengeospatial.org/pipermail/geosciml/attachments/20120504/74accc36/attachment.jpg>


More information about the GeoSciML mailing list