[auscope-geosciml] SOLVED: Enterprise Architect and Subversion error [SEC=UNCLASSIFIED]

Simon.Cox at csiro.au Simon.Cox at csiro.au
Fri May 4 00:22:18 EDT 2012


Ollie -
The dot directories and files are what subversion client keeps on _your_ machine. (the subversion server does its own thing). The client side layout changed recently, so if you just copied the layout from your old machine out will not work with a new subversion client. You need to do a fresh checkout with a single subversion client.

Simon Cox
CSIRO

Sent from my phone so please excuse typos.

-----Original Message-----
From: Oliver.Raymond at ga.gov.au [Oliver.Raymond at ga.gov.au]
Received: Friday, 04 May 2012, 12:38
To: auscope-geosciml at lists.arcs.org.au [auscope-geosciml at lists.arcs.org.au]
Subject: [auscope-geosciml] SOLVED: Enterprise Architect and Subversion error [SEC=UNCLASSIFIED]


Problem solved.


 1.  I wiped all evidence of Subversion from the PC, including deleting all the files and directories that a standard 'uninstall' leaves behind
 2.  Then installed Collabnet Subversion Edge v3.0 (which contains Subversion v1.7.4).  This version of Subversion Edge is brand new.

EA version control settings now works fine.

Cheers,
Ollie


________________________________
From: auscope-geosciml-bounces at lists.arcs.org.au [mailto:auscope-geosciml-bounces at lists.arcs.org.au] On Behalf Of Raymond Oliver
Sent: Friday, 4 May 2012 09:53
To: auscope-geosciml at lists.arcs.org.au
Subject: [auscope-geosciml] Enterprise Architect and Subversion error [SEC=UNCLASSIFIED]

Dear EA users,

I have just got a new computer with Enterprise Architect v9.3.931 and Subversion v1.6.9.  I tried to establish Version Control Settings in EA (eg, for HollowWorld and GeoSciML subversion repository packages), but I got the following error message:

"svn: The path '.' Appears to be part of a Subversion 1.7 or greater working copy. Please upgrade your Subversion client to use this working copy."

So I upgraded to Subversion v1.7.3 and uninstalled v1.6.9, but I am still getting the same error in EA.

Does anyone know what is going wrong here?

[cid:image001.jpg at 01CD29F2.D4D8E0E0]

__________________________________________________________________

Ollie Raymond
Section Leader  |  National Geological Maps and Data Standards Section
Minerals and Natural Hazards Division  |  GEOSCIENCE AUSTRALIA

Interoperability Working Group
IUGS Commission for the Management and Application of Geoscience Information
__________________________________________________________

Phone:  +61 2 6249 9575    Fax:  +61 2 6249 9917
Email:  Oliver.Raymond at ga.gov.au<mailto:Oliver.Raymond at ga.gov.au>    Web:  www.ga.gov.au<http://www.ga.gov.au/>
Cnr Jerrabomberra Avenue and Hindmarsh Drive Symonston ACT
GPO Box 378 Canberra ACT 2601 Australia

Applying geoscience to Australia's most important challenges




More information about the GeoSciML mailing list